Service Restored: USSD Service (Nigeria)

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the intermittent issues with our USSD Collections service has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Nigeria
Posted Jan 17, 2026 - 22:57 UTC

Identified

Dear Valued Customer,

We are currently experiencing intermittent issues with our USSD Collections service. Our technical team is working with our service provider to resolve this as quickly as possible. We apologize for the inconvenience and will provide updates shortly.

Affected Services:
Affected Markets: Nigeria
Posted Jan 17, 2026 - 22:25 UTC
This incident affected: Flutterwave Collections (Collections APIs).