Service Restored: Payouts and Collections (Nigeria)

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the issue with payout and collection in Nigeria has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Nigeria
Posted Feb 27, 2026 - 21:20 UTC

Identified

Dear Valued Customer,

A service provider is currently having technical difficulties. This may cause some payout and collection attempts to fail for some users.

We are monitoring the situation closely and will update you once it is cleared. Thank you for your patience.

Affected Services:
Affected Markets: Nigeria
Posted Feb 27, 2026 - 11:55 UTC
This incident affected: Flutterwave Payouts (Payouts APIs).