Issue with KES transactions 10th October, 2023
Incident Report for Flutterwave
Resolved
Dear Esteemed Customers,

We are pleased to inform you that the issue with KES by TANDA has been successfully resolved.

Thank you for your patience and understanding.

Affected Services: Tanda Pay KES, Payout Intiation & Processing
Affected Markets: Kenya
Posted Oct 13, 2023 - 11:20 UTC
Identified
Dear Esteemed Customers,
We regret to inform you that there is a service disruption processing payouts on our KES rail by Tanda.
Our team are actively collaborating with the provider to expedite resolution and further updates will be provided.
Apologies for all inconveniences experienced, we thank you for your understanding.

Affected Services: Tanda Pay KES, Payout Intiation & Processing
Affected Markets: Kenya
Posted Oct 11, 2023 - 08:05 UTC
This incident affected: Flutterwave Collections (Collections APIs).