[Investigating] - “Pay with Bank Transfer” — NIGERIA
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Jan 14, 2022 - 11:08 UTC
Investigating
We are aware of an issue with PWBT at this time.

Impact:
-Account Validation of Virtual account numbers.

Customers would be able to generate account numbers however they would be unable to complete payment via their banking applications as these account numbers cannot be validated.

Team notified and resolving. Next update in: 45 minutes
Posted Jan 14, 2022 - 10:54 UTC
This incident affected: Flutterwave Collections (Virtual Account Numbers).