Issue with WEMA Pay With Bank Transfer, 27th February, 2024.
Incident Report for Flutterwave
Resolved
Dear All,
We are pleased to inform you that this has been resolved and transactions are now processing smoothly through WEMA.

Thank you for your patience and understanding

Affected Services: Payout by PWBT, Payout By NIP
Affected Markets: Nigeria
Posted Feb 27, 2024 - 19:46 UTC
Identified
Dear All,
We regret to inform you that we are currently experiencing some technical difficulties while processing inward transactions. Consequently, you might experience delay while sending funds to the Bank. The provider has been engaged and further update will be shared with you as soon as we have one. To ensure smooth transaction processing, we are currently connected to Sterling PWBT.
Apologies for the inconveniences experienced.

Thank you for understanding.

Affected Services: Payout by PWBT, Payout By NIP
Affected Markets: Nigeria
Posted Feb 27, 2024 - 19:30 UTC
This incident affected: Flutterwave Collections (Collections APIs).