Service Restored: Mobile Money Transactions (Cameroon)

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the technical issue affecting payment collections and payouts has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Cameroun
Posted Jan 06, 2026 - 17:23 UTC

Identified

Dear Valued Customer,

We are currently experiencing a technical issue affecting payment collections and payouts. Our team is investigating the matter, and we will provide an update as soon as service is restored.

We apologize for the inconvenience and appreciate your patience.

Affected Services:
Affected Markets: Cameroun
Posted Jan 04, 2026 - 21:14 UTC
This incident affected: Flutterwave Payouts (Payouts APIs) and Flutterwave Collections (Collections APIs).