Issue with Business Application (F4B), 22nd August, 2025

Incident Report for Flutterwave

Resolved

Dear Valued Customer,

We are please to inform you that the issue causing delays and pending statuses for some payout transactions has been fully resolved. All payout processing has been restored to normal.

We sincerely apologize for any inconvenience this may have caused and appreciate your patience and understanding while our team worked to fix this issue.

Affected Services: Core Payout NGN Switch
Affected Markets: Nigeria
Posted Aug 22, 2025 - 10:15 UTC

Investigating

Dear Valued Customer,

We are aware that some payout transactions are currently delayed and showing as pending. Our team is actively working to resolve this issue and restore normal processing as quickly as possible.

We sincerely apologize for any inconvenience this may cause and appreciate your patience as we work to get this fixed.

Affected Services: Core Payout NGN Switch
Affected Markets: Nigeria
Posted Aug 22, 2025 - 08:39 UTC
This incident affected: Flutterwave Payouts (Payouts APIs).