Service Restored: Intermittent Issues with Mobile Money Collections (UG, CM, CI, GH)

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the service disruption affecting Mobile Money collections has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Uganda
Posted Apr 16, 2026 - 09:52 UTC

Update

Kindly note that Mobile Money collections in Ghana is also affected.

We are monitoring the situation closely and will provide an update once resolved. We apologize for the inconvenience.

Affected Services:
Affected Markets: Uganda
Posted Apr 16, 2026 - 08:42 UTC

Identified

We are currently experiencing a service disruption affecting Mobile Money collections in Uganda, Cameroon, and Ivory Coast.

This is due to a technical issue from our service provider. While they work on a fix, some users may experience transaction failures.

We are monitoring the situation closely and will provide an update once resolved. We apologize for the inconvenience.

Affected Services:
Affected Markets: Uganda
Posted Apr 16, 2026 - 08:37 UTC
This incident affected: Flutterwave Collections (Collections APIs).