Test Incidenty

Incident Report for Flutterwave

Resolved

This incident has been resolved.
Posted Jun 23, 2026 - 16:58 UTC

Identified

This is a test, please ignore

Affected Services:
Affected Markets: Nigeria
Posted Jun 23, 2026 - 16:55 UTC
This incident affected: Shared Services (Servman).