We are pleased to inform you that the issue with NIBSS has been successfully resolved and transactions are processing fine.
Thank you for your patience and understanding.
Affected Services: NGN Payout to BankAccount by NIP Affected Markets: Nigeria
Posted Oct 11, 2024 - 07:10 UTC
Update
Dear Valued Merchants,
Please be informed that the issue with our connection to NIBSS persist. This means there will be delays in processing transactions consummated during the downtime period. Be rest assured that updates will be shared once the issue is resolved.
Kindly note that transactions are still processing successfully on our secondary provider. Apologies for all inconveniences experienced. Thank you for your patience.
Affected Services: NGN Payout to BankAccount by NIP Affected Markets: Nigeria
Posted Oct 10, 2024 - 09:52 UTC
Identified
Dear Valued Merchants,
Please be informed that we are currently experiencing issues with our connection to NIBSS. This means you will experience delays in getting value for transactions consummated. However, we have switched to our alternate provider and transactions will be processed successfully.
Kindly note that updates will be sent for transactions pending value confirmation.
We apologise for all inconveniences experienced.
Thank you.
Affected Services: NGN Payout to BankAccount by NIP Affected Markets: Nigeria
Posted Oct 09, 2024 - 22:32 UTC
This incident affected: Flutterwave Payouts (Payouts APIs).