Issue with Sterling PWBT - 8th September 2023
Incident Report for Flutterwave
Resolved
This issue has been resolved by the service provider.

Affected Services: Payout Intiation & Processing, Payout by PWBT
Affected Markets: Nigeria
Posted Sep 18, 2023 - 09:26 UTC
Investigating
Dear All,
We are experiencing delayed notifications on the virtual account service.
We are working with our technical team to ensure normalcy is restored as soon as possible.
We apologise for any inconvenience this may have caused.
Thank you for your usual patience and understanding

Affected Services: Payout by PWBT
Affected Markets: Nigeria
Posted Sep 08, 2023 - 01:05 UTC
This incident affected: Flutterwave Collections (Collections APIs).