We are pleased to inform you that the technical glitch affecting collections and payouts in Cameroon has been successfully resolved.
Thank you for your patience and understanding.
Affected Services: Affected Markets: Cameroun
Posted Feb 09, 2026 - 16:35 UTC
Update
Please note that this is specific to one of our service providers, and our team is working closely with them to restore full service as urgently as possible.
We apologize for the inconvenience this delay may cause and will provide a further update shortly.
Affected Services: Affected Markets: Cameroun
Posted Feb 09, 2026 - 15:21 UTC
Identified
Dear Valued Customer,
We are currently experiencing a technical glitch affecting collections and payouts in Cameroon. Our team is working urgently to restore full service. We apologize for the delay and will provide an update shortly.
Affected Services: Affected Markets: Cameroun
Posted Feb 09, 2026 - 14:22 UTC
This incident affected: Flutterwave Payouts (Payouts APIs) and Flutterwave Collections (Collections APIs).