[Kenya] Service Restored: KES Payout Delays

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the issue with KES payouts have been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Kenya
Posted Jun 01, 2026 - 14:11 UTC

Identified

Dear Valued Customer,

We are currently facing an issue with one of our third-party payment providers, which may affect KES payouts for some users. Our team is investigating and working quickly on a fix.

We apologize for the inconvenience and thank you for your patience

Affected Services:
Affected Markets: Kenya
Posted Jun 01, 2026 - 08:27 UTC
This incident affected: Flutterwave Payouts (Payouts APIs) and Flutterwave Collections (Collections APIs).