Issue with WEMA PWBT, 27th September 2023
Incident Report for Flutterwave
Resolved
Dear All,

We are pleased to inform you that the issue with WEMA PWBT has been successfully resolved.

Thank you for your patience and understanding.


Affected Services: Payout by PWBT
Affected Markets: Nigeria
Posted Sep 29, 2023 - 09:19 UTC
This incident affected: Flutterwave Collections (Collections APIs).