Service Restored: Payment Collection Interruption (Ghana)

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the technical issue preventing successful bank connections for some transactions has been successfully resolved.

We thank you for your patience and understanding.


Affected Services:
Affected Markets: Ghana
Posted Jan 07, 2026 - 14:57 UTC

Identified

Dear Valued Customer,

We are aware of a technical issue preventing successful bank connections for some transactions. We have escalated the matter and are monitoring the resolution closely. Thank you for your patience as we work to restore full service.

Affected Services:
Affected Markets: Ghana
Posted Jan 07, 2026 - 11:56 UTC
This incident affected: Flutterwave Collections (Checkout JS).