Inability to login to Flutterwave For Business (F4B) Dashboard

Incident Report for Flutterwave

Resolved

This incident has been resolved.
Posted Mar 09, 2023 - 18:15 UTC

Investigating

We are aware that users are experiencing issues accessing their F4B accounts.

Users are either getting a response: "An error occurred. Please contact support" OR "session timeout" popup displayed immediately after successful login.

Status: Our engineers are working on resolving this. No Estimated Time for Resolution but we will provide updates as we receive the same.

We apologise for any inconvenience.
Posted Mar 09, 2023 - 15:45 UTC
This incident affected: Flutterwave Store (Merchant Stores) and Flutterwave for Business (Dashboard).