[Cameroon] Service Restored: Mobile Money Transactions

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the failed payments experienced by our local service provider in Cameroon has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Cameroun
Posted Apr 23, 2026 - 13:57 UTC

Identified

Dear Valued Customer,

We are aware that some users are experiencing failed payments due to an issue with our local service provider. Our team is investigating the cause and working on a quick fix. We apologize for the trouble.

Affected Services:
Affected Markets: Cameroun
Posted Apr 23, 2026 - 10:01 UTC
This incident affected: Flutterwave Payouts (Payouts APIs) and Flutterwave Collections (Collections APIs).