[Cameroon] Service Restored: Mobile Money Issues

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the issue with collections and payouts in Cameroon has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Nigeria
Posted Apr 30, 2026 - 06:50 UTC

Identified

Dear Valued Customer,

Some users are currently facing issues with collections and payouts in Cameroon. One of our third-party partners is having technical trouble. We are working hard to fix this and are very sorry for the trouble.

Affected Services:
Affected Markets: Nigeria
Posted Apr 29, 2026 - 08:16 UTC
This incident affected: Flutterwave Payouts (Payouts APIs) and Flutterwave Collections (Collections APIs).