Service Restored: NGN Payouts

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the issue with NGN payouts due to a disruption at the service provider level has been successfully resolved. The backlog of transactions stuck in pending status are currently being cleared and updated.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Nigeria
Posted Apr 16, 2026 - 15:09 UTC

Identified

Dear Valued Customer,

Some users may face issues with NGN payouts due to a disruption at the service provider level. We have notified them and are awaiting a resolution. We apologize for the trouble

Affected Services:
Affected Markets: Nigeria
Posted Apr 16, 2026 - 13:08 UTC
This incident affected: Flutterwave Payouts (Payouts APIs).