[NGN Payout]
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Jul 30, 2021 - 21:34 UTC
Monitoring
Service has been restored.

We are currently monitoring to ensure stability
Posted Jul 30, 2021 - 15:32 UTC
Investigating
We are currently experiencing a downtime on NGN payouts and have escalated to NIBSS for resolution.

We regret the inconvenience this is causing you and will post an update as soon as we learn.

ETR: Unknown
Posted Jul 30, 2021 - 15:28 UTC
This incident affected: Flutterwave Payouts (Payouts APIs).