[Sterling Bank] - Pay With Bank Transfer (PWBT) - NIGERIA
Incident Report for Flutterwave
Resolved
The backlogs have been cleared.
Posted Jan 26, 2023 - 05:20 UTC
Investigating
We are currently experiencing an issue with our Sterling Pay With Bank Transfer (PWBT) option.

This issue is causing delays in notifications and the Sterling Bank team is working to resolve it as soon as possible.

To ensure continued use of this service, we will be switching to our backup provider, WEMA Bank. The team is working with the bank to clear the backlogs.

Please note that WEMA Bank virtual account numbers will now be generated for PWBT payments.
Posted Jan 25, 2023 - 15:29 UTC
This incident affected: Flutterwave Collections (Collections APIs).