[NGN Payout] Intermittent Service Failure on NIBSS -- NIGERIA
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Mar 10, 2023 - 07:16 UTC
Investigating
NIBSS has reported a delay in processing the third session settlement report.

Impact: This might cause a delay in taking pending NGN transfers to the final status. This affects all transfers to Nigerian banks.

NIBSS technical team is currently working to resolve this.

An update will be provided as soon as the issue has been confirmed as resolved.
Posted Mar 09, 2023 - 13:30 UTC
This incident affected: Flutterwave Payouts (Payouts APIs).