GHS - Bank Transfer Notification Delays

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the notification delays affecting some GHS bank transactions have now been resolved. Normal service has been restored, and transactions should process and reflect as expected.

We sincerely apologize for the disruption and appreciate your understanding.

Affected Services:
Affected Markets: Ghana
Posted Sep 15, 2026 - 17:07 UTC

Identified

Dear Valued Merchant,

A disruption affecting some GHS bank transfers is currently causing delays in transaction notifications, the affected service provider is actively working to restore normal processing.

We apologize for the inconvenience and appreciate your patience while this is being resolved.

Affected Services:
Affected Markets: Ghana
Posted Sep 15, 2026 - 16:52 UTC
This incident affected: Flutterwave Collections (Collections APIs).