[Wema Bank] - Pay With Bank Transfer (PWBT) - NIGERIA
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Sep 07, 2021 - 06:41 UTC
Identified
Wema Bank has confirmed resolution of the issue and currently working on backlogs.

Earlier transactions are gradually coming through. Please expect some delays as both backlog/real time transactions are running simultaneously.
Posted Sep 06, 2021 - 14:55 UTC
Investigating
Please note that we are not receiving transaction notifications from Wema Bank at this time.

Impact: transfer attempts to Wema Bank are debited by the sending bank but funds are not reflected on Flutterwave.

The bank has been notified and is working to resolve it.

We will continue monitoring and feedback once we see improved performance.
Posted Sep 06, 2021 - 08:17 UTC
This incident affected: Flutterwave Collections (Collections APIs).