[3rd Party Service Notification] – Pay With Bank via MONO : GTB Mobile banking Login.
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Jan 10, 2023 - 09:11 UTC
Update
We are continuing to investigate this issue.
Posted Jan 10, 2023 - 09:11 UTC
Update
Please be informed that this is still in progress.

We shall share more updates as soon as we learn.
Posted Mar 02, 2022 - 14:29 UTC
Investigating
We are aware of an intermittent issue affecting our provider MONO in authenticating logins via GTB mobile banking only.

Reason: GTbank recently made changes to their DNS, specifically for their Mobile app. Mono is effecting these changes hence service would be unavailable during this period.

IMPACT: All users attempting to pay via GTB using Mobile banking would be unable to log in.
P.S: Logins via Internet banking are not affected!

Affected Services: Pay with bank via Checkout

Next update: 13:30 hrs UTC
Posted Mar 02, 2022 - 11:03 UTC
This incident affected: Flutterwave Collections (Collections APIs).