[Zambia] Service Restored: Issues with Collections

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the disruption with one of our payment partners, which affected collections for some users has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Zambia
Posted May 15, 2026 - 08:00 UTC

Identified

Dear Valued Customer,

We are currently facing a disruption with one of our payment partners, which may affect collections for some users. Our team is investigating the cause and working on a fix. We apologize for the inconvenience.

Affected Services:
Affected Markets: Zambia
Posted May 14, 2026 - 16:09 UTC
This incident affected: Flutterwave Collections (Collections APIs).