Issue with Wema PWBT, 3rd September 2025

Incident Report for Flutterwave

Resolved

Dear Valued Customer,

We are pleased to inform you that WEMA pay with bank transfer Name Enquiry service is now fully restored. The issue has been resolved, and you can now use the service without any disruptions.

Thank you for your patience and understanding while we worked to resolve this. We apologize for any inconvenience this may have caused.

Affected Services:
Affected Markets: Nigeria
Posted Sep 04, 2025 - 10:44 UTC

Identified

Dear Valued Customer,

We are experiencing a service disruption with the WEMA pay with bank transfer Name Enquiry service. The provider has been notified, and we are working with them to resolve the issue as quickly as possible.

We sincerely apologize for any inconvenience this may cause and appreciate your patience. We will provide an update as soon as the service is back to normal.

Thank you for your understanding.

Affected Services:
Affected Markets: Nigeria
Posted Sep 03, 2025 - 09:56 UTC
This incident affected: Flutterwave Collections (Collections APIs).