NIBSS Emergency Maintenance, 4th February, 2024.
Incident Report for Flutterwave
Resolved
Dear All,
Please be informed that the emergency system maintenance on NIBSS has been concluded. NIP service channels has been restored.
Thank you for understanding.

Affected Services: Payout By NIP
Affected Markets: Nigeria
Posted Feb 04, 2024 - 04:13 UTC
Identified
Dear All,
Please be informed of an emergency system maintenance on NIBSS.
Start time and date: 01:00 AM WAT, 4th Febraury, 2024 End time and date: 05:00 AM WAT, 4th February, 2024.
During this period, NIP service channels will be down.
Apologies for any inconvenience this might cause. Thank you for understanding.

Affected Services: Payout By NIP
Affected Markets: Nigeria
Posted Feb 04, 2024 - 02:46 UTC
This incident affected: Flutterwave Payouts (Payouts APIs).