[Ghana] Service Restored: Intermittent Delays on GHS Deposits and Withdrawals

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the issue with timeouts has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Ghana
Posted Jun 14, 2026 - 06:53 UTC

Identified

Dear Valued Customer,

Some users may experience temporary timeouts when making GHS payments or receiving payouts due to an issue with an external service provider. We are actively investigating the situation and pushing for a speedy fix. We apologize for the inconvenience and thank you for your patience.

Affected Services:
Affected Markets: Ghana
Posted Jun 13, 2026 - 11:05 UTC
This incident affected: Flutterwave Collections (Checkout JS).