[Burkina Faso] Service Alert: InTouch (Orange Money) Service Disruption

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the disruption impacting payment processing in Burkina Faso has been successfully resolved.

Thank you for your patience and understanding.
Posted Aug 07, 2026 - 10:55 UTC

Investigating

Dear Valued Merchant,

A disruption affecting InTouch (Orange Money) is currently impacting payment processing. As a result, some merchants may experience failed or unsuccessful customer payments through this service.

We are actively working with the provider to restore normal operations and will keep you informed as new information becomes available.

We sincerely apologize for the disruption and appreciate your understanding.
Posted Aug 07, 2026 - 10:17 UTC
This incident affected: Flutterwave Collections (Checkout JS, Collections APIs).