Issue with NIP Service
Incident Report for Flutterwave
Resolved
Dear All, we are pleased to inform you that the intermittent timeout affecting NIP payouts has been successfully resolved. Thank you for your understanding.

Affected Services: Payout By NIP
Affected Markets: Nigeria
Posted Nov 22, 2023 - 18:29 UTC
This incident affected: Flutterwave Payouts (Payouts APIs).