Issue with Orange Money Ivory Coast, 19th November, 2024
Incident Report for Flutterwave
Identified
Dear Valued Merchants,

We are currently experiencing a service disruption affecting Collections for transactions involving Orange Money Ivory Coast(Côte d'Ivoire).

Efforts are underway to resolve the issue, and updates will be provided as soon as they become available.

We sincerely apologize for any inconvenience this may cause and appreciate your patience and understanding.

Thank you for your continued trust.

Affected Services: CI OrangeMoney MoMo
Affected Markets: Ivory Coast
Posted Nov 20, 2024 - 10:04 UTC
This incident affects: Flutterwave Collections (Collections APIs).