[3rd Party Downtime] - Ghana MobileMoney Collection and Payout — GHANA
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Feb 16, 2021 - 10:53 UTC
Identified
Ghana MobileMoney transactions are currently not returning final status; thus causing these transactions to remain in pending state.

Resolution is underway by the service provider.

We apologise for any inconvenience and will post another update as soon as we learn.
Posted Feb 16, 2021 - 06:58 UTC
This incident affected: Flutterwave Payouts (Payouts APIs) and Flutterwave Collections (Collections APIs).