Service Restored: GHS Mobile Money Payout Delays (Ghana)

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the the issue with GHS Payout has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Ghana
Posted Feb 27, 2026 - 15:06 UTC

Identified

Dear Valued Customer,

Please be informed that some users may experience issues with GHS Payouts due to a technical glitch at our service provider's end.

Our team is monitoring the situation closely for a resolution. Thank you for your patience.

Affected Services:
Affected Markets: Ghana
Posted Feb 27, 2026 - 14:34 UTC
This incident affected: Flutterwave Collections (Checkout JS).