[Ghana] Service Alert: Disruption Affecting Mobile Money Payments

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the issue affecting payment processing for some merchants in Ghana has been successfully resolved.

We are monitoring the situation closely to ensure continued stability.

Thank you for your patience and understanding.
Posted Aug 07, 2026 - 13:58 UTC

Investigating

Dear Valued Merchant,

We are currently experiencing a disruption that is affecting payment processing for certain merchants in Ghana. Customers attempting to make payments may be unable to complete their transactions during this time.

Our team is working closely with the affected provider to restore service as quickly as possible. We will continue to provide updates until the issue has been resolved.

Thank you for your patience. We sincerely apologize for any inconvenience this may cause.
Posted Aug 06, 2026 - 08:04 UTC