[PWBT] - Pay With Bank Transfer (WEMA BANK) - NIGERIA
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Sep 16, 2022 - 19:43 UTC
Investigating
We are aware of issues experienced funding WEMA Bank virtual accounts.

The issue has been escalated to the bank, and this being investigated.

We shall update you as soon as we have any new information on this issue.

We apologise for any inconvenience caused.
Posted Sep 07, 2022 - 10:24 UTC
This incident affected: Flutterwave Collections (Collections APIs).