[First Bank] Nigeria - No response to transfer requests
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Jul 26, 2021 - 20:51 UTC
Investigating
NIP transactions to First bank are failing.

Challenge: No response to funds transfer requests.

First Bank's technical team is currently working to resolve the challenge.

An update will be provided once this is resolved.
Posted Jul 26, 2021 - 19:15 UTC
This incident affected: Collections and Payouts.