We are pleased to inform you that the intermittent failures impacting our card transaction processing in Nigeria has been successfully resolved.
Thank you for your patience and understanding.
Affected Services: Affected Markets: Nigeria
Posted Oct 12, 2025 - 01:34 UTC
Identified
Dear Valued Customer,
We are currently experiencing intermittent failures impacting our card transaction processing in Nigeria. This issue is being caused by a disruption with our card payment processor.
As a result, customers may experience occasional failed transactions or delays when attempting to complete card payments.
Our engineering team is actively working with the provider on a resolution.
We will provide an update as soon as we have more information. We sincerely apologize for any inconvenience this may cause.
Affected Services: Affected Markets: Nigeria
Posted Oct 12, 2025 - 01:03 UTC
This incident affected: Flutterwave Collections (Collections APIs).