Service Restored: Cameroon Transactions

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the service disruption causing transactions to fail in Cameroon has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Cameroun
Posted Feb 26, 2026 - 23:05 UTC

Identified

Dear Valued Customer,

Some transactions in Cameroon are currently failing due to a service disruption at the provider level. This may affect your ability to process payouts or collections.

We are monitoring the situation closely and apologize for the inconvenience.

Affected Services:
Affected Markets: Cameroun
Posted Feb 26, 2026 - 13:26 UTC
This incident affected: Flutterwave Payouts (Payouts APIs) and Flutterwave Collections (Collections APIs).