[Wema Bank] - No response to transfer requests--- NIGERIA
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 14:39 UTC
Investigating
NIP transactions to Wema bank are failing.

Challenge: No response to transaction requests. Also, please note that Pay with bank transfer(PWBT) transactions to Wema Bank is also affected.

Wema bank's technical team is currently working to resolve the challenge.

An update will be provided once this is resolved.
Posted Oct 13, 2021 - 13:00 UTC
This incident affected: Flutterwave Payouts (Payouts APIs) and Flutterwave Collections (Collections APIs).