Scheduled Maintenance, AT GHANA, September 20th, 2025

Incident Report for Flutterwave

Resolved

Affected Services:
Affected Markets: Ghana
Posted Sep 22, 2025 - 10:42 UTC

Identified

Dear Valued Customer,

Please be informed about a system maintenance on AT Ghana Mobile Money Service.

Maintenance Schedule:
Start: Saturday, September 20th 2025, 11:00PM UTC
End: Sunday, September 21st 2025, 2:00AM UTC

During this time, you may experience interruptions on AT MoMo services.

We apologize for any inconvenience this may cause and appreciate your understanding.

Affected Services:
Affected Markets: Ghana
Posted Sep 20, 2025 - 15:54 UTC
This incident affected: Flutterwave Collections (Checkout JS).