Service Restored: Name Enquiry Issues

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the disruption affecting Bank Name Enquiries has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Nigeria
Posted Feb 10, 2026 - 17:01 UTC

Identified

Dear Valued Customer,

We are currently experiencing a disruption affecting Bank Name Enquiries. This issue stems from one of our third-party service providers.

Our partner is working on a fix, and we are monitoring the situation closely. We apologize for the hiccup.

Affected Services:
Affected Markets: Nigeria
Posted Feb 10, 2026 - 07:47 UTC
This incident affected: Flutterwave Collections (Collections APIs).