[3rd Party Service Notification] – PWBT via Wema and Sterling bank - NIGERIA
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Mar 10, 2023 - 10:55 UTC
Investigating
We are aware of the issue whereby customers are unable to validate account numbers, which is affecting the completion of transactions via the Pay With Bank transfer (PWBT) option.

This issue has been escalated to the banks.

We shall share an update as soon as we receive.
Posted Mar 10, 2023 - 10:04 UTC
This incident affected: Flutterwave Collections (Collections APIs).