[Nigeria] Service Restored: Intermittent delays with NGN payouts

Incident Report for Flutterwave

Resolved

Dear esteemed customers/merchants,

We are pleased to inform you that the issue with NGN payouts has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Nigeria
Posted Jun 16, 2026 - 23:15 UTC

Identified

Dear Valued Customer,

We are currently experiencing processing delays with our third-party payment partner. As a result, some of your NGN payouts may take longer than usual to complete. Our team is investigating the issue and working quickly on a fix. We apologize for the inconvenience and thank you for your patience.

Affected Services:
Affected Markets: Nigeria
Posted Jun 16, 2026 - 13:13 UTC
This incident affected: Flutterwave Payouts (Payouts APIs).