Service Restored: USD Transactions

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the intermittent USD Payout services disruption has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: US
Posted Feb 09, 2026 - 22:02 UTC

Identified

Dear Valued Customer,

Please be advised that USD Payout services are currently intermittent. We are actively resolving the matter to ensure your funds move as expected.

Thank you for your patience as we work toward a fix.

Affected Services:
Affected Markets: US
Posted Feb 09, 2026 - 16:54 UTC
This incident affected: Flutterwave Payouts (Payouts APIs).