[Access Bank] - Delayed response to transfer requests --- NIGERIA
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Sep 15, 2021 - 21:37 UTC
Investigating
NIP transactions to Access bank are failing.

Challenge: No response to funds transfer requests.

Access Bank's technical team is currently working to resolve the challenge.

An update will be provided once this is resolved.
Posted Sep 15, 2021 - 18:20 UTC
This incident affected: Payouts.