[Unity Bank] Nigeria - No response to transfer requests
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Jun 01, 2021 - 15:25 UTC
Investigating
NIP transactions to Unity bank are failing.

Challenge: No response to transaction requests.

Unity Bank's technical team is currently working to resolve the challenge.

An update will be provided once this is resolved.
Posted Jun 01, 2021 - 09:06 UTC
This incident affected: Collections and Payouts.