Service Restored: Issue with Name Enquiry Service (Nigeria)

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the issue with Name Enquiry service due to a technical issue with a third-party service provider has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Nigeria
Posted Mar 13, 2026 - 22:03 UTC

Identified

Dear Valued Customer,

We are currently experiencing a technical issue with a third-party service provider. As a result, some users may find that the Name Enquiry service is temporarily unavailable. We are working closely with our partner to fix this quickly. We apologize for the trouble.

Affected Services:
Affected Markets: Nigeria
Posted Mar 13, 2026 - 17:54 UTC
This incident affected: Flutterwave Collections (Collections APIs).