Service Restored: Delays with Mobile Money Transactions (Ghana)

Incident Report for Flutterwave

Resolved

Dear esteemed customers/merchants,

We are pleased to inform you that the intermittent technical difficulties affecting collections and payouts has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Ghana
Posted Jan 25, 2026 - 23:48 UTC

Identified

Dear Valued Customer,

We are currently experiencing intermittent technical difficulties affecting collections and payouts. While most services remain functional, you may encounter delays in transaction processing. Our team is working to restore full service as quickly as possible. We apologize for any inconvenience.

Affected Services:
Affected Markets: Ghana
Posted Jan 25, 2026 - 18:58 UTC
This incident affected: Flutterwave Collections (Checkout JS).