[Nigeria] Service Restored: Intermittent Transfer Delays

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the intermittent issues with name enquiries and transaction notifications due to a service disruption from one of our partners has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Nigeria
Posted May 07, 2026 - 17:57 UTC

Identified

Dear Valued Customer,

We are experiencing intermittent issues with name enquiries and transaction notifications due to a service disruption from one of our partners. Our team is working closely with the provider to fix this. We apologize for the trouble.

Affected Services:
Affected Markets: Nigeria
Posted May 07, 2026 - 11:28 UTC
This incident affected: Flutterwave Collections (Collections APIs).